IRC clients in Linux

Empathy can connect to IRC, the required package in debian is telepathy-idle. This was not obvious (to me), because apt-cache search empathy irc returned no results.